Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4647

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4647
Last Modified 10 Jan 2009 01:33:30
Published 21 Oct 2008 08:11:50
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4647

Summary

SQL injection vulnerability in index.php in sweetCMS 1.5.2 allows remote attackers to execute arbitrary SQL commands via the page parameter.

Vulnerable Systems

Application

  • Sweetcms 1.5.2


References

XF - sweetcms-page-sql-injection(45921)

BID - 31774

SECUNIA - 32277

MISC - http://packetstorm.linuxsecurity.com/0810-exploits/sweetcms-sql.txt


Last Updated: 27 May 2016 10:48:34