Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4648

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4648
Last Modified 22 Oct 2008 12:00:00
Published 21 Oct 2008 08:11:50
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4648

Summary

Cross-site scripting (XSS) vulnerability in index.php in Elxis CMS 2008.1 revision 2204 allows remote attackers to inject arbitrary web script or HTML via the (1) PATH_INFO or the (2) option, (3) Itemid, (4) id, (5) task, (6) bid, and (7) contact_id parameters. NOTE: the error might be located in modules/mod_language.php, and index.php might be the interaction point.

Vulnerable Systems

Application

  • Elxis Cms 2008.1


References

XF - elxis-index-xss(45866)

BID - 31764

SECUNIA - 32278

MISC - http://packetstormsecurity.org/0810-exploits/elxis-xss.txt


Last Updated: 27 May 2016 10:48:34