Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4655

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4655
Last Modified 07 Mar 2011 10:12:49
Published 21 Oct 2008 08:11:51
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4655

Summary

SQL injection vulnerability in the Simple survey (simplesurvey) 1.7.0 and earlier extension for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Vulnerable Systems

Application

  • Typo3 Simplesurvey 1.0.0

  • Typo3 Simplesurvey 1.0.1

  • Typo3 Simplesurvey 1.0.2

  • Typo3 Simplesurvey 1.0.3

  • Typo3 Simplesurvey 1.0.4

  • Typo3 Simplesurvey 1.0.5

  • Typo3 Simplesurvey 1.1.0

  • Typo3 Simplesurvey 1.1.1

  • Typo3 Simplesurvey 1.2.1

  • Typo3 Simplesurvey 1.2.2

  • Typo3 Simplesurvey 1.2.3

  • Typo3 Simplesurvey 1.2.4

  • Typo3 Simplesurvey 1.2.5

  • Typo3 Simplesurvey 1.3.0

  • Typo3 Simplesurvey 1.3.1

  • Typo3 Simplesurvey 1.4.0

  • Typo3 Simplesurvey 1.5.0

  • Typo3 Simplesurvey 1.5.1

  • Typo3 Simplesurvey 1.5.2

  • Typo3 Simplesurvey 1.5.3

  • Typo3 Simplesurvey 1.5.4

  • Typo3 Simplesurvey 1.6.0

  • Typo3 Simplesurvey 1.7.0


References

CONFIRM - http://typo3.org/teams/security/security-bulletins/typo3-20081020-1/

CONFIRM - http://typo3.org/extensions/repository/view/simplesurvey/1.8.1/

VUPEN - ADV-2008-2870

SECUNIA - 32369


Last Updated: 27 May 2016 10:48:34