Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4656

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4656
Last Modified 07 Mar 2011 10:12:49
Published 21 Oct 2008 08:11:51
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4656

Summary

SQL injection vulnerability in the Frontend Users View (feusersview) 0.1.6 and earlier extension for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Vulnerable Systems

Application

  • Typo3 Frontend Users View 0.1.2

  • Typo3 Frontend Users View 0.1.3

  • Typo3 Frontend Users View 0.1.6


References

VUPEN - ADV-2008-2870

BID - 31843

CONFIRM - http://typo3.org/teams/security/security-bulletins/typo3-20081020-1/


Last Updated: 27 May 2016 10:48:34