Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4671

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4671
Last Modified 19 Aug 2009 01:20:29
Published 22 Oct 2008 06:30:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4671

Summary

Cross-site scripting (XSS) vulnerability in wp-admin/wp-blogs.php in Wordpress MU (WPMU) before 2.6 allows remote attackers to inject arbitrary web script or HTML via the (1) s and (2) ip_address parameters.

Vulnerable Systems

Application

  • Wordpress Mu

  • Wordpress Mu 1.0

  • Wordpress Mu 1.2.2

  • Wordpress Mu 1.2.3

  • Wordpress Mu 1.3

  • Wordpress Mu 1.3.1


References

XF - wordpressmu-wpblogs-xss(45512)

BID - 31482

SECUNIA - 32060

FULLDISC - 20080929 WordPress MU < 2.6 wpmu-blogs.php Crose Site Scrpting vulnerability


Last Updated: 27 May 2016 10:48:34