Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4675

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4675
Last Modified 29 Jan 2009 01:57:09
Published 22 Oct 2008 06:30:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4675

Summary

SQL injection vulnerability in index.php in PHPcounter 1.3.2 and earlier allows remote attackers to execute arbitrary SQL commands via the name parameter.

Vulnerable Systems

Application

  • Phpcounter 1.2.0

  • Phpcounter 1.2.1

  • Phpcounter 1.2.2

  • Phpcounter 1.2.3

  • Phpcounter 1.2.4

  • Phpcounter 1.2.5

  • Phpcounter 1.2.6

  • Phpcounter 1.2.7

  • Phpcounter 1.3.0

  • Phpcounter 1.3.1

  • Phpcounter 1.3.2


References

XF - phpcounter-index-sql-injection(45493)

BID - 31451

MILW0RM - 6611

SREASON - 4465


Last Updated: 27 May 2016 10:48:35