Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4708

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4708
Last Modified 19 Aug 2009 01:20:33
Published 23 Oct 2008 01:17:14
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4708

Summary

BbZL.PhP 0.92 allows remote attackers to bypass authentication and gain administrative access by setting the phorum_admin_session cookie to 1.

Vulnerable Systems

Application

  • Sylvain Pasquet Bbzl.php 0.92


References

XF - bbzlphp-phorumadminsession-security-bypass(45498)

BID - 31462

MILW0RM - 6621

SREASON - 4495


Last Updated: 27 May 2016 10:48:36