Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4710

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4710
Last Modified 30 Oct 2008 12:00:00
Published 23 Oct 2008 01:17:14
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4710

Summary

Cross-site scripting (XSS) vulnerability in the stock quotes page in Stock 6.x before 6.x-1.0, a module for Drupal, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Drupal Stock Module 6x


References

XF - stock-stockquotespage-xss(45405)

BID - 31389

CONFIRM - http://drupal.org/node/312923


Last Updated: 27 May 2016 10:48:36