Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4714

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4714
Last Modified 29 Jan 2009 01:57:14
Published 23 Oct 2008 01:17:14
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4714

Summary

Atomic Photo Album 1.1.0 pre4 does not properly handle the apa_cookie_login and apa_cookie_password cookies, which probably allows remote attackers to bypass authentication and gain administrative access via modified cookies.

Vulnerable Systems

Application

  • Atomic Photo Album 1.1.0


References

BID - 31427

MILW0RM - 6580

SREASON - 4497


Last Updated: 27 May 2016 10:48:36