Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4715

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4715
Last Modified 20 Jan 2011 12:00:00
Published 23 Oct 2008 01:17:14
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4715

Summary

SQL injection vulnerability in the Jpad (com_jpad) 1.0 component for Joomla! allows remote attackers to execute arbitrary SQL commands via the cid parameter to index.php.

Vulnerable Systems

Application

  • Myjoomla Jpad 1.0


References

XF - jpad-index-sql-injection(41983)

BID - 28923

MILW0RM - 5493

SREASON - 4485


Last Updated: 27 May 2016 10:48:36