Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4718

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4718
Last Modified 19 Aug 2009 01:20:34
Published 23 Oct 2008 04:00:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4718

Summary

Directory traversal vulnerability in help/mini.php in X7 Chat 2.0.1 A1 and earlier allows remote attackers to include and execute arbitrary local files via directory traversal sequences in the help_file parameter, a different vector than CVE-2006-2156.

Vulnerable Systems

Application

  • X7 Group X7 Chat 1.0.0b

  • X7 Group X7 Chat 1.1.1b

  • X7 Group X7 Chat 1.1.2b

  • X7 Group X7 Chat 1.2.0b

  • X7 Group X7 Chat 1.3.0b

  • X7 Group X7 Chat 1.3.1b

  • X7 Group X7 Chat 1.3.2b

  • X7 Group X7 Chat 1.3.3b

  • X7 Group X7 Chat 1.3.4b

  • X7 Group X7 Chat 1.3.5b

  • X7 Group X7 Chat 1.3.6

  • X7 Group X7 Chat 2.0.0

  • X7 Group X7 Chat 2.0.1


References

XF - x7chat-mini-file-include(45495)

MILW0RM - 6607

MILW0RM - 6592

SREASON - 4499


Last Updated: 27 May 2016 10:48:36