Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4727

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4727
Last Modified 15 Sep 2009 01:19:27
Published 23 Oct 2008 08:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4727

Summary

Cross-site scripting (XSS) vulnerability in the contact update page (ss/bwgkoemr.P_UpdateEmrgContacts) in SunGard Banner Student 7.3 allows remote attackers to inject arbitrary web script or HTML via the addr1 parameter. NOTE: this might be resultant from a CSRF vulnerability, but there are insufficient details to be sure.

Vulnerable Systems

Application

  • Sungard Banner Student 7.3


References

BID - 27490

BUGTRAQ - 20080129 CSRF/XSS in Sungard Banner

SREASON - 4494

OSVDB - 41078

OSVDB - 41077

MISC - http://downloads.securityfocus.com/vulnerabilities/exploits/27490.html


Last Updated: 27 May 2016 10:48:36