Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4736

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4736
Last Modified 29 Jan 2009 01:57:18
Published 24 Oct 2008 06:30:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4736

Summary

SQL injection vulnerability in index.php in RPG.Board 0.8 Beta2 and earlier allows remote attackers to execute arbitrary SQL commands via the showtopic parameter.

Vulnerable Systems

Application

  • Aves Rpg Board 0.0.8

  • Aves Rpg Board 0.8


References

XF - rpgboard-index-sql-injection(45444)

BID - 31417

MILW0RM - 6589

SREASON - 4483

BUGTRAQ - 20080926 RPG.Board <= 0.0.8Beta2 Remote SQL Injection


Last Updated: 27 May 2016 10:48:36