Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4737

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4737
Last Modified 24 Oct 2008 12:00:00
Published 24 Oct 2008 06:30:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4737

Summary

Cross-site scripting (XSS) vulnerability in wholite.cgi in WhoDomLite 1.1.3 allows remote attackers to inject arbitrary web script or HTML via the dom parameter.

Vulnerable Systems

Application

  • Noc2 Whodomlite 1.1.3


References

MISC - http://yee7.com/forums/showthread.php?p=8021

BID - 31436

OSVDB - 48630

SECUNIA - 32085


Last Updated: 27 May 2016 10:48:36