Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4743

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4743
Last Modified 05 Feb 2009 01:49:20
Published 27 Oct 2008 01:21:27
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4743

Summary

SQL injection vulnerability in index.php in QuidaScript FAQ Management Script allows remote attackers to execute arbitrary SQL commands via the catid parameter.

Vulnerable Systems

Application

  • Quidascript Faq Management Script


References

XF - faq-management-index-sql-injection(44583)

BID - 30775

MISC - http://www.packetstormsecurity.org/0808-exploits/faqman-sql.txt

SECUNIA - 32052


Last Updated: 27 May 2016 10:48:36