Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4760

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-4760
Last Modified 07 Mar 2011 10:13:14
Published 27 Oct 2008 10:00:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4760

Summary

SQL injection vulnerability in lecture.php in Graphiks MyForum 1.3, when register_globals is enabled, allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Graphiks Myforum 1.3


References

XF - myforum-lecture-sql-injection(46124)

VUPEN - ADV-2008-2921

BID - 31926

MILW0RM - 6844

SREASON - 4519


Last Updated: 27 May 2016 10:48:36