Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4763

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4763
Last Modified 29 Jan 2009 01:57:22
Published 27 Oct 2008 10:03:37
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4763

Summary

Multiple cross-site scripting (XSS) vulnerabilities in sample.php in WiKID wClient-PHP 3.0-2 and earlier allow remote attackers to inject arbitrary web script or HTML via the PHP_SELF variable.

Vulnerable Systems

Application

  • Wikidsystems Wclient-php 3.0-1

  • Wikidsystems Wclient-php 3.0-2


References

BID - 28740

XF - wikid-wclient-phpself-xss(41791)

BUGTRAQ - 20080411 WiKID wClient-PHP <= 3.0-2 Multiple XSS Vulnerabilities

SREASON - 4514


Last Updated: 27 May 2016 10:48:36