Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4765

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4765
Last Modified 18 Mar 2009 01:44:10
Published 27 Oct 2008 10:03:38
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4765

Summary

SQL injection vulnerability in pollBooth.php in osCommerce Poll Booth Add-On 2.0 allows remote attackers to execute arbitrary SQL commands via the pollID parameter in a results operation. NOTE: this issue was disclosed by an unreliable researcher, so it might be incorrect.

Vulnerable Systems

Application

  • Oscommerce Poll Booth 2.0


References

XF - pollbooth-pollbooth-sql-injection(41796)

BID - 28752

MILW0RM - 5436

MISC - http://packetstormsecurity.org/0804-exploits/pollbooth20-sql.txt


Last Updated: 27 May 2016 10:48:36