Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4778

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4778
Last Modified 18 Mar 2009 01:44:13
Published 29 Oct 2008 10:22:38
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4778

Summary

SQL injection vulnerability in the gallery module in Koobi CMS 4.3.0 allows remote attackers to execute arbitrary SQL commands via the galid parameter in a showimages action.

Vulnerable Systems

Application

  • Dream4 Koobi Cms 4.3.0


References

XF - koobicms-gallery-sql-injection(46254)

BUGTRAQ - 20080415 Koobi CMS 4.2.4/4.2.5/4.3.0 Multiple Remote SQL Injection Vulnerabilities

MILW0RM - 5447

MILW0RM - 5414

SREASON - 4525


Last Updated: 27 May 2016 10:48:38