Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4786

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4786
Last Modified 29 Jan 2009 01:57:27
Published 29 Oct 2008 10:22:38
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4786

Summary

SQL injection vulnerability in easyshop.php in the EasyShop plugin for e107 allows remote attackers to execute arbitrary SQL commands via the category_id parameter.

Vulnerable Systems

Application

  • E107 Easyshop Plugin


References

XF - easyshop-easyshop-sql-injection(46147)

BID - 31948

MILW0RM - 6852

SREASON - 4531


Last Updated: 27 May 2016 10:48:38