Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4803

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4803
Last Modified 03 Nov 2008 12:00:00
Published 31 Oct 2008 02:09:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4803

Summary

Cross-site scripting (XSS) vulnerability in index.php in Simple PHP Scripts gallery 0.1, 0.3, and 0.4 allows remote attackers to inject arbitrary web script or HTML via the gallery parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Simple Php Scripts Gallery 0.1

  • Simple Php Scripts Gallery 0.3

  • Simple Php Scripts Gallery 0.4


References

XF - simplephpscripts-index-xss(40985)

BID - 28056


Last Updated: 27 May 2016 10:48:38