Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4871

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4871
Last Modified 29 Jan 2009 01:57:35
Published 31 Oct 2008 08:00:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4871

Summary

Cross-site scripting (XSS) vulnerability in My Little Forum 1.75 and 2.0 Beta 23 allows remote attackers to inject arbitrary web script or HTML via BBcode IMG tags.

Vulnerable Systems

Application

  • My Little Forum 1.75

  • My Little Forum 2.0


References

BID - 27746

BUGTRAQ - 20080212 my little forum XSS

SREASON - 4533


Last Updated: 27 May 2016 10:48:39