Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4877

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-4877
Last Modified 29 Jan 2009 01:57:36
Published 01 Nov 2008 02:00:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4877

Summary

SQL injection vulnerability in admin.php in WebCards 1.3, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the user parameter. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Mywebcards Webcards 1.3


References

XF - webcards-admin-sql-injection(46193)

BID - 31977

MILW0RM - 6869

SREASON - 4535

SECUNIA - 32440


Last Updated: 27 May 2016 10:48:39