Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4888

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4888
Last Modified 13 Mar 2009 01:42:31
Published 03 Nov 2008 07:57:08
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4888

Summary

Cross-site scripting (XSS) vulnerability in error.php in NetRisk 2.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the error parameter to index.php. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Netrisk 1.9.7

  • Netrisk 2.0


References

XF - netrisk-error-xss(46261)

VUPEN - ADV-2008-2977

BID - 32051

MILW0RM - 6957

SECUNIA - 32484

OSVDB - 49497


Last Updated: 27 May 2016 10:48:39