Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4890

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4890
Last Modified 13 Mar 2009 01:42:31
Published 03 Nov 2008 07:57:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4890

Summary

SQL injection vulnerability in products.php in 1st News 4 Professional (PR 1) allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • 1st News 4 Professional Pr 1


References

XF - 1stnews-id-sql-injection(46291)

BID - 32042

MILW0RM - 6960

SREASON - 4553

OSVDB - 49534


Last Updated: 27 May 2016 10:48:39