Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4897

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-4897
Last Modified 26 Feb 2009 02:02:10
Published 03 Nov 2008 07:58:40
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4897

Summary

SQL injection vulnerability in fichiers/add_url.php in Logz podcast CMS 1.3.1, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the art parameter.

Vulnerable Systems

Application

  • Logz 1.3.1


References

XF - logzcms-addurl-sql-injection(46257)

BID - 32022

MILW0RM - 6896

SREASON - 4555

SREASON - 4546

SECUNIA - 32542

MISC - http://packetstormsecurity.org/0810-exploits/logzpodcast-sql.txt


Last Updated: 27 May 2016 10:48:39