Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4901

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4901
Last Modified 26 Feb 2009 02:02:10
Published 03 Nov 2008 07:58:40
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4901

Summary

SQL injection vulnerability in admin/admin.php in Article Publisher Pro 1.5 allows remote attackers to execute arbitrary SQL commands via the username parameter.

Vulnerable Systems

Application

  • Scripts Frenzy Article Publisher Pro 1.5


References

XF - articlepublisherpro-admin-sql-injection(46373)

BID - 32030

SECUNIA - 32519

MILW0RM - 6912


Last Updated: 27 May 2016 10:48:39