Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4906

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4906
Last Modified 30 Apr 2009 01:29:35
Published 03 Nov 2008 07:58:40
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4906

Summary

SQL injection vulnerability in lyrics_song.php in the Lyrics (lyrics_menu) plugin 0.42 for e107 allows remote attackers to execute arbitrary SQL commands via the l_id parameter. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • W1n78 Lyrics 0.4.2


References

MISC - http://z0rlu.blogspot.com/2008/10/e107-plugin-lyricsmenu-lyricssongphp.html

XF - lyrics-lyricssong-sql-injection(46236)

BID - 32004

MILW0RM - 6885

SREASON - 4551

SECUNIA - 32477


Last Updated: 27 May 2016 10:48:39