Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4909

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4909
Last Modified 04 Nov 2008 12:00:00
Published 03 Nov 2008 07:57:30
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4909

Summary

Cross-site request forgery (CSRF) vulnerability in CompactCMS 1.1 and earlier allows remote attackers to perform unauthorized actions as legitimate users via unspecified vectors.

Vulnerable Systems

Application

  • Compact Cms 1.1


References

XF - compactcms-unspecified-csrf(46198)

SECUNIA - 32464

MISC - http://holisticinfosec.org/content/view/90/45/


Last Updated: 27 May 2016 10:48:39