Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4912

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4912
Last Modified 29 Jan 2009 01:57:43
Published 03 Nov 2008 07:57:30
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4912

Summary

SQL injection vulnerability in popup_img.php in the fotogalerie module in RS MAXSOFT allows remote attackers to execute arbitrary SQL commands via the fotoID parameter. NOTE: this issue was disclosed by an unreliable researcher, so it might be incorrect.

Vulnerable Systems

Application

  • Rs Maxsoft Fotogalerie


References

XF - rsmaxsoft-popupimg-sql-injection(41798)

BID - 28735

MILW0RM - 5426

SREASON - 4547


Last Updated: 27 May 2016 10:48:40