Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4921

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4921
Last Modified 29 Jan 2009 01:57:45
Published 04 Nov 2008 04:00:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4921

Summary

board/admin/reguser.php in Chipmunk CMS 1.3 allows remote attackers to bypass authentication and gain administrator privileges via a direct request. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Chipmunk Scripts Chipmunk Cms 1.3


References

XF - chipmunkcms-reguser-security-bypass(46259)

MILW0RM - 6959

SREASON - 4559

SECUNIA - 32476

OSVDB - 49494


Last Updated: 27 May 2016 10:48:40