Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4928

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4928
Last Modified 07 Mar 2011 10:13:30
Published 04 Nov 2008 04:00:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4928

Summary

Cross-site scripting (XSS) vulnerability in the redirect function in functions.php in MyBB (aka MyBulletinBoard) 1.4.2 allows remote attackers to inject arbitrary web script or HTML via the url parameter in a removesubscriptions action to moderation.php, related to use of the ajax option to request a JavaScript redirect. NOTE: this can be leveraged to execute PHP code and bypass cross-site request forgery (CSRF) protection.

Vulnerable Systems

Application

  • Mybb 1.4.2


References

VUPEN - ADV-2008-2967

BID - 31935

MLIST - [oss-security] 20081101 CVE request (Fwd: MyBB 1.4.2: Multiple Vulnerabilties)

FULLDISC - 20081027 MyBB 1.4.2: Multiple Vulnerabilties

BUGTRAQ - 20081027 Re: MyBB 1.4.2: Multiple Vulnerabilties


Last Updated: 27 May 2016 10:48:40