Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4938

Overview

Vulnerability Score 6.9 6.9
CVE Id CVE-2008-4938
Last Modified 26 Aug 2009 01:17:16
Published 05 Nov 2008 10:00:14
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4938

Summary

aegis 4.24 and aegis-web 4.24 allow local users to overwrite arbitrary files via a symlink attack on (a) /tmp/#####, (b) /tmp/#####.intro, (c) /tmp/aegis.#####.ae, (d) /tmp/aegis.#####, (e) /tmp/aegis.#####.1, (f) /tmp/aegis.#####.2, (g) /tmp/aegis.#####.log, and (h) /tmp/aegis.#####.out temporary files, related to the (1) bng_dvlpd.sh, (2) bng_rvwd.sh, (3) awt_dvlp.sh, (4) awt_intgrtn.sh, and (5) aegis.cgi scripts.

Vulnerable Systems

Application

  • Aegis 4.24

  • Aegis-web 4.24


References

CONFIRM - https://bugs.gentoo.org/show_bug.cgi?id=235770

XF - aegis-aegis-symlink(44835)

BID - 30883

MLIST - [oss-security] 20081030 CVE requests: tempfile issues for aview, mgetty, openoffice, crossfire

MISC - http://uvw.ru/report.lenny.txt

CONFIRM - http://sourceforge.net/tracker/index.php?func=detail&aid=2079025&group_id=224&atid=100224

SECUNIA - 31970

CONFIRM - http://dev.gentoo.org/~rbu/security/debiantemp/aegis-web

CONFIRM - http://dev.gentoo.org/~rbu/security/debiantemp/aegis

MISC - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496402

CONFIRM - http://bugs.debian.org/496402

CONFIRM - http://bugs.debian.org/496400


Last Updated: 27 May 2016 10:48:40