Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4977

Overview

Vulnerability Score 6.9 6.9
CVE Id CVE-2008-4977
Last Modified 06 Nov 2008 12:00:00
Published 06 Nov 2008 10:55:52
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4977

Summary

** DISPUTED ** postfix_groups.pl in Postfix 2.5.2 allows local users to overwrite arbitrary files via a symlink attack on the (1) /tmp/postfix_groups.stdout, (2) /tmp/postfix_groups.stderr, and (3) /tmp/postfix_groups.message temporary files. NOTE: the vendor disputes this vulnerability, stating "This is not a real issue ... users would have to edit a script under /usr/lib to enable it."

Vulnerable Systems

Application

  • Postfix 2.5.2


References

MISC - https://bugs.gentoo.org/show_bug.cgi?id=235811

MISC - https://bugs.gentoo.org/show_bug.cgi?id=235770

MLIST - [oss-security] 20081030 CVE requests: tempfile issues for aview, mgetty, openoffice, crossfire

MISC - http://dev.gentoo.org/~rbu/security/debiantemp/postfix

MISC - http://bugs.debian.org/496401


Last Updated: 27 May 2016 10:48:40