Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4994

Overview

Vulnerability Score 6.9 6.9
CVE Id CVE-2008-4994
Last Modified 20 Aug 2009 01:22:26
Published 07 Nov 2008 02:36:23
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4994

Summary

The (1) ncsarmt and (2) ncsawrap scripts in xmcd 2.6 allows local users to overwrite arbitrary files via a symlink attack on a /tmp/Mosaic.*pid temporary file.

Vulnerable Systems

Application

  • Ti Kan Xmcd 2.6


References

CONFIRM - https://bugs.gentoo.org/show_bug.cgi?id=235770

XF - xmcd-ncsarmt-ncsawrap-symlink(46550)

BID - 32288

MLIST - [oss-security] 20081030 CVE requests: tempfile issues for aview, mgetty, openoffice, crossfire

CONFIRM - http://dev.gentoo.org/~rbu/security/debiantemp/xmcd

CONFIRM - http://bugs.debian.org/496416


Last Updated: 27 May 2016 10:48:40