Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5004

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5004
Last Modified 08 Sep 2009 12:00:00
Published 10 Nov 2008 09:12:56
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5004

Summary

SQL injection vulnerability in genscode.php in myWebland Bloggie Lite 0.0.2 beta allows remote attackers to execute arbitrary SQL commands via a crafted cookie.

Vulnerable Systems

Application

  • Mywebland Bloggie Lite 0.0.2


References

XF - bloggielite-genscode-sql-injection(46299)

BID - 32040

MILW0RM - 6925


Last Updated: 27 May 2016 10:48:40