Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5011

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5011
Last Modified 07 Mar 2011 10:13:42
Published 10 Nov 2008 10:23:24
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5011

Summary

Multiple cross-site scripting (XSS) vulnerabilities in IBM Lotus Quickr 8.1 before 8.1.0.2 services for Lotus Domino allow remote attackers to inject arbitrary web script or HTML via unspecified vectors, possibly related to qpconfig_sample.xml, aka SPR CWIR7KMPVP and THES7F9NVR, a different vulnerability than CVE-2008-2163 and CVE-2008-3860.

Vulnerable Systems

Application

  • Ibm Lotus Quickr


References

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg27013341

XF - lotus-quickr-multiple-unspecified-xss(46463)

VUPEN - ADV-2008-3081

BID - 32212

SECUNIA - 32574

OSVDB - 49778

OSVDB - 49777


Last Updated: 27 May 2016 10:48:40