Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5045

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-5045
Last Modified 13 Mar 2009 01:42:53
Published 12 Nov 2008 08:00:02
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5045

Summary

Heap-based buffer overflow in Network-Client FTP Now 2.6, and possibly other versions, allows remote FTP servers to cause a denial of service (crash) via a 200 server response that is exactly 1024 characters long.

Vulnerable Systems

Application

  • Network-client.com Ftp Now 2.6


References

XF - ftpnow-response-bo(46319)

BID - 32080

MILW0RM - 6926

SREASON - 4583


Last Updated: 27 May 2016 10:48:42