Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5051

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5051
Last Modified 07 Mar 2011 10:13:47
Published 12 Nov 2008 09:30:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5051

Summary

SQL injection vulnerability in the JooBlog (com_jb2) component 0.1.1 for Joomla! allows remote attackers to execute arbitrary SQL commands via the PostID parameter to index.php.

Vulnerable Systems

Application

  • Jooblog 1.1


References

VUPEN - ADV-2008-3094

BID - 32236

BUGTRAQ - 20081111 Joomla Component JooBlog 0.1.1 (PostID) SQL Injection Vuln.

MILW0RM - 7078

SREASON - 4581


Last Updated: 27 May 2016 10:48:42