Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5053

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-5053
Last Modified 05 Nov 2012 11:11:21
Published 13 Nov 2008 06:30:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5053

Summary

PHP remote file inclusion vulnerability in admin.rssreader.php in the Simple RSS Reader (com_rssreader) 1.0 component for Joomla! allows remote attackers to execute arbitrary PHP code via a URL in the mosConfig_live_site parameter.

Vulnerable Systems

Application

  • Joomla Com Rssreader 1.0


References

XF - simplerssreader-adminrssreader-file-include(46559)

VUPEN - ADV-2008-3119

BID - 32265

MILW0RM - 7096

SREASON - 4584

OSVDB - 49859


Last Updated: 27 May 2016 10:49:46