Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5104

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2008-5104
Last Modified 03 Dec 2008 01:46:21
Published 17 Nov 2008 01:18:48
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-5104

Summary

Ubuntu 6.06 LTS, 7.10, 8.04 LTS, and 8.10, when installed as a virtual machine by (1) python-vm-builder or (2) ubuntu-vm-builder in VMBuilder 0.9 in Ubuntu 8.10, have ! (exclamation point) as the default root password, which allows attackers to bypass intended login restrictions.

Vulnerable Systems

Application

  • Dcgrendel Vmbuilder 0.9


References

BID - 32292

SECUNIA - 32697

CONFIRM - https://bugs.launchpad.net/ubuntu/+source/vm-builder/+bug/296841

XF - vmbuilder-root-default-password(46881)

UBUNTU - USN-670-1

CONFIRM - http://launchpadlibrarian.net/19619929/vm-builder_0.9-0ubuntu3.1.debdiff


Last Updated: 27 May 2016 10:48:42