Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5153

Overview

Vulnerability Score 6.9 6.9
CVE Id CVE-2008-5153
Last Modified 12 Sep 2011 10:55:11
Published 18 Nov 2008 11:00:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5153

Summary

spell-check-logic.cgi in Moodle 1.8.2 allows local users to overwrite arbitrary files via a symlink attack on the (1) /tmp/spell-check-debug.log, (2) /tmp/spell-check-before, or (3) /tmp/spell-check-after temporary file.

Vulnerable Systems

Application

  • Moodle 1.8.2


References

XF - moodle-spellchecklogic-symlink(46708)

BID - 32402

DEBIAN - DSA-1724

MISC - http://uvw.ru/report.sid.txt

SECUNIA - 33955

MLIST - [debian-devel] 20080813 Re: Possible mass bug filing: The possibility of attack with the help of symlinks in some Debian packages


Last Updated: 27 May 2016 10:48:43