Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5159

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-5159
Last Modified 07 Mar 2011 10:14:03
Published 18 Nov 2008 04:30:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5159

Summary

Integer overflow in the remote administration protocol processing in Client Software WinCom LPD Total 3.0.2.623 and earlier allows remote attackers to cause a denial of service (crash) via a large string length argument, which triggers memory corruption.

Vulnerable Systems

Application

  • Clientsoftware Wincome Mpd Total 3.0.2.623


References

VUPEN - ADV-2008-0410

BID - 27614

BUGTRAQ - 20080204 Multiple vulnerabilities in WinCom LPD Total 3.0.2.623

SREASON - 4610

SECUNIA - 28763

MISC - http://aluigi.org/poc/wincomalpd.zip

MISC - http://aluigi.org/adv/wincomalpd-adv.txt


Last Updated: 27 May 2016 10:48:43