Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5160

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-5160
Last Modified 29 Jan 2009 01:58:25
Published 18 Nov 2008 04:30:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5160

Summary

Unspecified vulnerability in MyServer 0.8.11 allows remote attackers to cause a denial of service (daemon crash) via multiple invalid requests with the HTTP GET, DELETE, OPTIONS, and possibly other methods, related to a "204 No Content error."

Vulnerable Systems

Application

  • Myserver 0.8.11


References

BID - 27981

MILW0RM - 5184

SREASON - 4609


Last Updated: 27 May 2016 10:48:43