Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5166

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5166
Last Modified 14 Apr 2009 01:38:22
Published 19 Nov 2008 01:11:49
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5166

Summary

SQL injection vulnerability in riddle.php in Riddles Website 1.2.1 allows remote attackers to execute arbitrary SQL commands via the riddleid parameter.

Vulnerable Systems

Application

  • Easysitenetwork Riddles Website 1.2.1


References

XF - riddleswebsite-riddle-sql-injection(43399)

BID - 29966

MILW0RM - 5946

SREASON - 4615

SECUNIA - 30862


Last Updated: 27 May 2016 10:48:43