Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5171

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-5171
Last Modified 30 Oct 2012 11:07:01
Published 19 Nov 2008 01:11:49
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5171

Summary

Multiple directory traversal vulnerabilities in admin/minibb/index.php in phpBLASTER CMS 1.0 RC1, when register_globals is enabled, allow remote attackers to include and execute arbitrary local files via directory traversal sequences in the (1) DB, (2) lang, and (3) skin parameters.

Vulnerable Systems

Application

  • Phpblaster Cms 1.0


References

MILW0RM - 5952

BID - 29983


Last Updated: 27 May 2016 10:49:47