Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5172

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-5172
Last Modified 30 Oct 2012 11:07:01
Published 19 Nov 2008 01:11:49
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-5172

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Yazd Forum Software 3.x allow remote attackers to inject arbitrary web script or HTML via the (1) q parameter to (a) search.jsp, and the (2) msg parameter to (b) error.jsp and (c) userAccount.jsp. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Forumsoftware Yazd Forum Software 3.0


References

SECUNIA - 30760

XF - yazddiscussionforum-search-error-xss(46744)

BID - 29980


Last Updated: 27 May 2016 10:49:46