Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5174

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5174
Last Modified 19 Aug 2009 01:21:21
Published 19 Nov 2008 01:11:50
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5174

Summary

SQL injection vulnerability in joke.php in Jokes Complete Website 2.1.3 allows remote attackers to execute arbitrary SQL commands via the jokeid parameter.

Vulnerable Systems

Application

  • Easysitenetwork Jokes Complete Website 2.1.3


References

XF - jokeswebsite-joke-sql-injection(43425)

BID - 29968

MILW0RM - 5948

SREASON - 4613

SECUNIA - 30860


Last Updated: 27 May 2016 10:48:43