Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5190

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5190
Last Modified 20 Aug 2009 01:22:54
Published 21 Nov 2008 12:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5190

Summary

SQL injection vulnerability in index.php in eSHOP100 allows remote attackers to execute arbitrary SQL commands via the SUB parameter.

Vulnerable Systems

Application

  • Eshop100 Nil


References

XF - eshop100-index-sql-injection(43452)

VUPEN - ADV-2008-1971

BID - 30002

MILW0RM - 5970

SREASON - 4619

SECUNIA - 30712


Last Updated: 27 May 2016 10:48:44