Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-5191

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-5191
Last Modified 20 Aug 2009 01:22:54
Published 21 Nov 2008 12:30:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-5191

Summary

Multiple SQL injection vulnerabilities in SePortal 2.4 allow remote attackers to execute arbitrary SQL commands via the (1) poll_id parameter to poll.php and the (2) sp_id parameter to staticpages.php.

Vulnerable Systems

Application

  • Seportal 2.4


References

XF - seportal-poll-sql-injection(43450)

BID - 29996

MILW0RM - 5960

SREASON - 4623

SECUNIA - 30865


Last Updated: 27 May 2016 10:48:44